Posting photos in the forum video tutorial - Page 4 - myLargescale.com > Community > Forums


Reply
 
LinkBack Thread Tools
Old 10-27-2015, 05:00 PM   #31 (permalink)
Senior Member
 
Join Date: Jan 2008
Posts: 550
Default

I am using Google Chrome and Windows 10
jbwilcox is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-27-2015, 05:20 PM   #32 (permalink)
A Steamed Elder
 
Gary Armitstead's Avatar
 
Join Date: Jan 2008
Location: Burbank, CA
Posts: 3,857
Default

Quote:
Originally Posted by jbwilcox View Post
I am using Google Chrome and Windows 10
OK, then when you copy the link I just posted and get to your logon page, click the "star" on the right hand side of the address bar. That will "bookmark" your page for your photos. If you follow the other instructions I gave, you should be able to post your photos now. I also use Google Chrome. Good luck.

JB,

I just added a new thread about my 1/8th scale caboose and I used the same procedure to post the photos as I have described to you. It DOES work.
__________________
Gary Armitstead
Burbank, CA.
Los Angeles Live Steamers
SA #4449

Last edited by Gary Armitstead; 10-27-2015 at 06:17 PM.
Gary Armitstead is offline   Reply With Quote Quick reply to this message
Old 06-13-2020, 07:41 AM   #33 (permalink)
Junior Member
 
Join Date: Jun 2020
Posts: 25
Default

Thank you so much Pulley.
marwen is offline   Reply With Quote Quick reply to this message
 
Old 06-14-2020, 11:57 AM   #34 (permalink)
Senior Member
 
Totalwrecker's Avatar
 
Join Date: Feb 2009
Location: Vail AridZona
Posts: 6,040
Default

Quote:
Originally Posted by marwen View Post
Thank you so much Pulley.
One problem with pulling up old threads is the info is no longer useful.
To post pics you must use the attach files feature under your post box, click on go advanced > then Manage attachments. Follow the instructions.
__________________
Happy Rails,
John


His friend Jerry Dillon looked up at the hillside and said; There is a big ledge, and the whole damned hill is a total wreck with quartz boulders of ore.
Totalwrecker is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the myLargescale.com > Community > Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Steam Engine Cab Ride Video w/ Tutorial Tom Parkins Railroad Operations 4 02-03-2013 04:24 PM
Posting photos Totalwrecker Forum Bugs and Testing 4 05-07-2011 11:01 PM
Posting photos Granitechops Forum and Site Issues and Questions 7 02-13-2008 09:30 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 11:26 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.