Strange little problem signing in - myLargescale.com > Community > Forums

Reply
 
LinkBack Thread Tools
Old 12-26-2015, 10:03 AM   #1 (permalink)
Senior Member
 
trainstrainstrains's Avatar
 
Join Date: Nov 2014
Posts: 241
Default Strange little problem signing in

I am having a very strange little problem.
Using my Samsung tab 8
If I try to sign in on the home page my user and password is not recognized, no problem I go to Community, forums and there I sign in.
Always works.

But I have bought a nice new Samsung tab 8.4 inch and it sends me to another version of the forum site http://forums.mylargescale.com/#/forumsite/20700
There is no sign in on this page.
I can not sign in to mylargescale.com with my new tab!
trainstrainstrains is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-26-2015, 10:09 AM   #2 (permalink)
Senior Member
 
SD90WLMT's Avatar
 
Join Date: Feb 2010
Posts: 3,549
Default

Can you reach the Active Topics page....
I log on from there on my tab...works!
SD90WLMT is offline   Reply With Quote Quick reply to this message
Old 12-29-2015, 01:47 PM   #3 (permalink)
Senior Member
 
trainstrainstrains's Avatar
 
Join Date: Nov 2014
Posts: 241
Default

Turns out I've been signed in all this time! Even when I'm off the Internet apparently , I don't know if that is bad? I've been away for four months, the format has changed, will take me while to get used to it.
I suppose when I try to comment without signing in the page will direct me to a signing in page like before.
trainstrainstrains is offline   Reply With Quote Quick reply to this message
 
Old 12-29-2015, 02:51 PM   #4 (permalink)
Super Modulator
 
Greg Elmassian's Avatar
 
Join Date: Jan 2008
Posts: 20,419
Default

What browser are you using? I like Dolphin the best, seems better than FireFox on android, and always better than the built in browser.

Greg
__________________
Be sure to visit my site, lots of technical tips & modifications, and a functional search.



Click here for Greg's web site

Note: Please. no private messaging, use regular email: [email protected]
Greg Elmassian is offline   Reply With Quote Quick reply to this message
Old 12-29-2015, 07:50 PM   #5 (permalink)
Senior Member
 
trainstrainstrains's Avatar
 
Join Date: Nov 2014
Posts: 241
Default

Problem solved, the menu on the left top corner lets me log in, I just wasn't familiar with this new page face, I use Google Chrome, works OK, thanks SD, thanks Greg. Nice to see you are all still around.
trainstrainstrains is offline   Reply With Quote Quick reply to this message
Old 12-29-2015, 07:58 PM   #6 (permalink)
Super Modulator
 
Greg Elmassian's Avatar
 
Join Date: Jan 2008
Posts: 20,419
Default

Thanks! So far 2 groups have unsuccessfully tried to get me gone, but they seem to have given up (for now ha ha!).

I'll have to try Chrome on my Android stuff, I seem to remember that bookmarks were a pain.

Greg
__________________
Be sure to visit my site, lots of technical tips & modifications, and a functional search.



Click here for Greg's web site

Note: Please. no private messaging, use regular email: [email protected]
Greg Elmassian is offline   Reply With Quote Quick reply to this message
Old 12-29-2015, 08:04 PM   #7 (permalink)
Administrator
 
Dwight Ennis's Avatar
 
Join Date: Jan 2008
Posts: 5,683
Default

Quote:
I'll have to try Chrome on my Android stuff, I seem to remember that bookmarks were a pain.
A multi-step process - tap the Tools icon, tap Bookmarks from the resultant drop-down, tap the bookmark you want.
Dwight Ennis is offline   Reply With Quote Quick reply to this message
Old 12-29-2015, 08:18 PM   #8 (permalink)
Super Modulator
 
Greg Elmassian's Avatar
 
Join Date: Jan 2008
Posts: 20,419
Default

I think it was trying to import bookmarks... I have a master bookmark list, and use Xmarks to synchronize bookmarks on all devices.

But I'll take a look at it again...

Thanks Dwight...

Greg
__________________
Be sure to visit my site, lots of technical tips & modifications, and a functional search.



Click here for Greg's web site

Note: Please. no private messaging, use regular email: [email protected]
Greg Elmassian is offline   Reply With Quote Quick reply to this message
Old 12-30-2015, 01:08 AM   #9 (permalink)
Administrator
 
Dwight Ennis's Avatar
 
Join Date: Jan 2008
Posts: 5,683
Default

I've never tried to import bookmarks to my phone. Generally, I'm almost always near a computer, and don't browse with my phone.
Dwight Ennis is offline   Reply With Quote Quick reply to this message
Old 03-08-2017, 03:00 AM   #10 (permalink)
Senior Member
 
Join Date: Sep 2012
Posts: 2,236
Default

Quote:
Originally Posted by trainstrainstrains View Post
Turns out I've been signed in all this time! Even when I'm off the Internet apparently , I don't know if that is bad? I've been away for four months, the format has changed, will take me while to get used to it.
I suppose when I try to comment without signing in the page will direct me to a signing in page like before.
You will actually log on and off to the MLS server automatically if set to do so. Your browser cookies contain your log on details and do it automatically for you when you go to the site. If you clear all your browser cookies first, then you will be asked to manually log on.

Andrew
Garratt is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the myLargescale.com > Community > Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange running rreiffer DCC in Large Scale 11 08-17-2012 07:23 AM
Strange Message ? Rod Fearnley Forum Bugs and Testing 2 02-29-2012 03:14 PM
Strange phenomenon Peter Brayshaw DCC in Large Scale 53 07-01-2011 10:46 PM
DCC Quasami - Strange Problem..? Peter Osborne DCC in Large Scale 3 01-17-2010 09:55 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 01:17 AM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.