Posting photos - myLargescale.com > Community > Forums

Reply
 
LinkBack Thread Tools
Old 12-18-2018, 09:47 AM   #1 (permalink)
Senior Member
 
bille1906's Avatar
 
Join Date: May 2009
Posts: 1,374
Default Posting photos

I had been using Google+ to post photos but I guess it is shutting down and I couldn't move an album into it yesterday.
Can you tell me if this photo from my Gmail photos comes through?

__________________
Bill Allen
Woodside CA
bille1906 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-18-2018, 10:15 AM   #2 (permalink)
Senior Member
 
Totalwrecker's Avatar
 
Join Date: Feb 2009
Location: Vail AridZona
Posts: 6,042
Default

Bill, came thru as a 2.5 x3.5" picture.
__________________
Happy Rails,
John


His friend Jerry Dillon looked up at the hillside and said; There is a big ledge, and the whole damned hill is a total wreck with quartz boulders of ore.
Totalwrecker is offline   Reply With Quote Quick reply to this message
Old 12-18-2018, 11:49 AM   #3 (permalink)
Senior Member
 
Pete Thornton's Avatar
 
Join Date: Jan 2008
Location: Annapolis, MD
Posts: 5,864
Default

Quote:
https :// lh3.googleusercontent.com/VRFXl6In8xNKRD7JCrpMyLAIE1YpoIRnMf0oMsskebR5ePsQqL zPTMdbosj5LClD5OF--WIVStrOv_I39R7Eo8WU1Tt1MFUCfz0SKfJlrzm0v9hIdirDbns ctGnWyxhJJwWq2btYgAZ6N2OumLAS6qu5La82w6VkJ25cGjTEF jjLhfNRxUQpy0NusgYYNMX_dXPkQa8xs9VtPrcQRovwiLhxD-9o4Heyv0o9uvTDspbseX5fGrCo2OaUJ1kEG3KRinblmJu0ZKWr K5gjxf7YP4Z2cK-CakAeiDcyM8w1YOrgh5Q4oaelZVdpynLICa-a_2QGVDED2g2VkdERJVazlY9oRaoudXkjlBX9MjLI0SdreUJ3N oGFBCM7elx06RAhcBXVChdjHhfhks9sZ-LZfJrYcX3kkxmk0AuptIWAFP72b4vBGf1xev3ViDWiWLPB5L7b XvvWtoHJ-XcYz1hmva-KDGpLcNvXyJaGsXGbgg_dvjUjyPKwPdiWriRHXw44XX8aUobAu 5WdsguHy1E_W7ImXK-C9Zlng7s9jVh7Vi75y-ZJw5eI_fhRf8cM7FNpKKCKuXFPMqJGmpep4XtKXlGe9Zu1Ww=s 300-w300-h225-no
Spaces inserted around the https to make it visible.

I only saw a 'keep out' symbol. Probably because I am not logged in to Google.
My understanding is that you are entering a quagmire. Jerry (Naptowneng) just went through the same mess - I'll prod him to contribute.
__________________
Pete Thornton is offline   Reply With Quote Quick reply to this message
 
Old 12-19-2018, 08:00 AM   #4 (permalink)
Junior Senior Member
 
Ironton's Avatar
 
Join Date: Jan 2008
Location: Northwest Indiana
Posts: 561
Default

Bill,


Using Firefox, I do not get a picture or a link. I cannot even bet Mr. Thornton's link to work.


Hope this helps.
__________________
Rich Black
Northwest Indiana
SA #269
Ironton is offline   Reply With Quote Quick reply to this message
Old 12-19-2018, 08:29 AM   #5 (permalink)
Senior Member
 
Naptowneng's Avatar
 
Join Date: Jun 2010
Posts: 1,156
Default

Hi Bill

As Pete said, I was forced to transition from my old photo standby, Picasa to Google Photos (not Google +) when google bought out Picasa and then killed it. My many existing photos and albums were automatically put into Google Photos on the web. However much has changed, including background code on the photos that has changed my ability to post photos on MLS as easily as I used to. For example, I used to pop photos into ongoing chat, but that is no longer possible, as the photo web address is too long for the chat character limit (!) So for chat, I find another web based place to stash the picture and then post it.

As far as posting on an MLS thread, I go to Google Photos, click on the picture I want to post, then right click on it, and click on "copy image address". Then, back here, click on the yellow "insert image" icon, and add the address and hope for the best! As you can see, one issue is the size of the picture. I used to size photo properly in Picasa for insertion into threads in MLS to avoid having to scroll but the photo below is a little too big. So there is where I am, please feel free to ask any other questions if I can help, regards, Jerry


Last edited by Naptowneng; 12-19-2018 at 08:34 AM. Reason: Text addition
Naptowneng is offline   Reply With Quote Quick reply to this message
Old 12-19-2018, 08:55 AM   #6 (permalink)
Senior Member
 
bille1906's Avatar
 
Join Date: May 2009
Posts: 1,374
Default

Ok Jerry
Here it is from Google Photos


Looks like it works and is easier than I have done in the past
Thanks
__________________
Bill Allen
Woodside CA
bille1906 is offline   Reply With Quote Quick reply to this message
Old 12-19-2018, 09:00 AM   #7 (permalink)
Senior Member
 
Naptowneng's Avatar
 
Join Date: Jun 2010
Posts: 1,156
Default

Bill-
Photo looks fine, glad it worked.
Regards

Jerry
Naptowneng is offline   Reply With Quote Quick reply to this message
Old 12-19-2018, 12:18 PM   #8 (permalink)
Senior Member
 
Pete Thornton's Avatar
 
Join Date: Jan 2008
Location: Annapolis, MD
Posts: 5,864
Default

Still not working for me (neither Bill's or Jerry's.) Both came out like this.


Attached Images
File Type: jpg Untitled-1.jpg (95.8 KB, 52 views)
__________________
Pete Thornton is offline   Reply With Quote Quick reply to this message
Old 12-19-2018, 12:21 PM   #9 (permalink)
Senior Member
 
Pete Thornton's Avatar
 
Join Date: Jan 2008
Location: Annapolis, MD
Posts: 5,864
Default

Henner has a thread on Google Photos:
http://forums.mylargescale.com/31-fo...le-photos.html


There's also a thread around that I started about how to post photos without using the MLS storage. You save the photo on your desktop or similar, start a post, then use the 'Go Advanced' mode to edit the post and attach the saved photo. After uploading, you can right-click and get the 'image location' and re-edit to enter it as an image.
__________________
Pete Thornton is offline   Reply With Quote Quick reply to this message
Old 12-19-2018, 01:57 PM   #10 (permalink)
Senior Member
 
bille1906's Avatar
 
Join Date: May 2009
Posts: 1,374
Default

Pete
Henner's post used the same method that I used to use which was making a public album in Google+ but that option is no longer available in Google
That is why, I am trying different ways to post .
__________________
Bill Allen
Woodside CA
bille1906 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the myLargescale.com > Community > Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Posting photos in the forum video tutorial ShadsTrains Photography 33 06-14-2020 11:57 AM
Prepping photos for posting Semper Vaporo Photography 9 03-12-2008 05:38 PM
Posting photos Granitechops Forum and Site Issues and Questions 7 02-13-2008 09:30 AM
Question about posting photos Joe McGarry Forum and Site Issues and Questions 2 01-13-2008 02:20 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 01:00 AM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.