So what crashed November 20th? - Page 2 - myLargescale.com > Community > Forums


 
 
LinkBack Thread Tools
Old 11-24-2019, 09:25 PM  
I'm baaak!
 
Greg Elmassian's Avatar
 
Join Date: Jan 2008
Posts: 20,087
Default

I never use the active topics link, and I see the "castrated" page with more text and weird format (must be missing some graphics)


I use the new posts link (since I review all new posts) and it still works fine.


ugh... more broke stuff.


Greg
__________________
Be sure to visit my site, lots of technical tips & modifications, and a functional search.



Click here for Greg's web site

Note: Please. no private messaging, use regular email: [email protected]
Greg Elmassian is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-25-2019, 01:03 PM  
Senior Member
 
Pete Thornton's Avatar
 
Join Date: Jan 2008
Location: Annapolis, MD
Posts: 5,540
Default

Quote:
Confused.
You or them?
__________________
Pete Thornton is offline   Quick reply to this message
Old 11-25-2019, 03:34 PM  
I'm baaak!
 
Greg Elmassian's Avatar
 
Join Date: Jan 2008
Posts: 20,087
Default

Confirming that active topics is broke as you say, it is the site not you.


I never use active topics, just new posts.


Greg
__________________
Be sure to visit my site, lots of technical tips & modifications, and a functional search.



Click here for Greg's web site

Note: Please. no private messaging, use regular email: [email protected]
Greg Elmassian is offline   Quick reply to this message
 
Old 11-25-2019, 11:10 PM  
Administrator
 
admin's Avatar
 
Join Date: Apr 2009
Posts: 389
Default

Issues should be fixed now guys. Layout issues and youtube issues

What happened is that our site SSL certificate expired and didn't renew automatically like it's supposed to. Turns out, Google (from whom we get our SSL cert) has changed the process for renewals and we didn't get any warning about that. Not sure yet if the alert missed us, or if it was a fast change. Either way, we're working on moving over to their new format

Kevin
admin is offline   Quick reply to this message
Old 11-26-2019, 02:11 AM  
I'm baaak!
 
Greg Elmassian's Avatar
 
Join Date: Jan 2008
Posts: 20,087
Default

Thank you for attending to this!


Greg
__________________
Be sure to visit my site, lots of technical tips & modifications, and a functional search.



Click here for Greg's web site

Note: Please. no private messaging, use regular email: [email protected]
Greg Elmassian is offline   Quick reply to this message
Old 11-26-2019, 10:46 AM  
Administrator
 
Dwight Ennis's Avatar
 
Join Date: Jan 2008
Posts: 5,659
Default

Active Topics page layout is back to normal and showing "secure" (padlock). This post's page is showing "not fully secured" (little "i" in circle). Using Advanced form to post this reply, and it's showing "secure" (padlock).
Dwight Ennis is online now   Quick reply to this message
Old 11-26-2019, 02:31 PM  
Senior Member
 
Join Date: Jan 2008
Location: Orange County, CA
Posts: 3,303
Default

Today is the first day in several months that the site is back to what it was before all the security brew-ha-ha (appearance-wise at least).

Nice to see it back.
toddalin is offline   Quick reply to this message
Old 11-27-2019, 04:50 PM  
Administrator
 
admin's Avatar
 
Join Date: Apr 2009
Posts: 389
Default

Thanks for confirming guys

Kevin
admin is offline   Quick reply to this message
Old 11-28-2019, 08:17 PM  
Senior Member
 
on30gn15's Avatar
 
Join Date: May 2009
Location: Mid-Missouri
Posts: 325
Default

Quote:
Originally Posted by admin View Post
What happened is that our site SSL certificate expired and didn't renew automatically like it's supposed to. Turns out, Google (from whom we get our SSL cert) has changed the process for renewals and we didn't get any warning about that.
Hey, that brings to mind a new technical term to add to the English language, Google + fubared = Goobared.
__________________
Screw the Rivets, I'm building for Atmosphere! {but I do like a little bit of detail :-) and it's fun to play with paint } later, Forrest
on30gn15 is offline   Quick reply to this message
Old 11-29-2019, 12:25 PM  
Administrator
 
admin's Avatar
 
Join Date: Apr 2009
Posts: 389
Default

I like it

Kevin
admin is offline   Quick reply to this message
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the myLargescale.com > Community > Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 08:37 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.