Pages not always loading - myLargescale.com > Community > Forums


Reply
 
LinkBack Thread Tools
Old 02-28-2020, 11:21 PM   #1 (permalink)
Member
 
Join Date: Jan 2020
Location: Kansas City
Posts: 52
Default Pages not always loading

Hello, I am having difficulty getting forum pages to load. I get the header and the ad and a whole lot of white. Is there a known fix or setting I need to adjust? Or is there an issue lately with the site?
Clubber is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-29-2020, 05:10 PM   #2 (permalink)
Senior Member
 
Join Date: Dec 2008
Location: Delta, BC, Canada
Posts: 2,574
Default

Yes, I find that there is a long pause sometimes, but eventually it wakes up.
Maybe there is a volume issue.
Cheers,
David Leech, Delta, Canada
David Leech is offline   Reply With Quote Quick reply to this message
Old 03-01-2020, 01:48 AM   #3 (permalink)
Super Modulator
 
Greg Elmassian's Avatar
 
Join Date: Jan 2008
Posts: 20,203
Default

so the page never loads or takes a long time?


first thing, try a different browser


Greg
__________________
Be sure to visit my site, lots of technical tips & modifications, and a functional search.



Click here for Greg's web site

Note: Please. no private messaging, use regular email: [email protected]
Greg Elmassian is offline   Reply With Quote Quick reply to this message
 
Old 03-01-2020, 08:47 AM   #4 (permalink)
Administrator
 
Dwight Ennis's Avatar
 
Join Date: Jan 2008
Posts: 5,671
Default

Are you logged in to the forum pages? Look at the upper-right of the forum page.

What browser are you using? Try clearing your browser cache before logging in, then log in making sure "Remember me" or :Stay logged in" box is checked (can't remember what it's called).
Dwight Ennis is offline   Reply With Quote Quick reply to this message
Old 03-01-2020, 09:29 AM   #5 (permalink)
Senior Member
 
backyardRR's Avatar
 
Join Date: Aug 2012
Location: Long Island, NY USA
Posts: 274
Default

I had the same issue for the last couple of days. It seems OK now.
__________________
Wayne
Knackered Valley Railroad
Long Island, NY USA
backyardRR is offline   Reply With Quote Quick reply to this message
Old 03-01-2020, 10:06 AM   #6 (permalink)
Senior Member
 
Join Date: Oct 2016
Location: Ormond Beach, Fl.
Posts: 266
Default

Quote:
Originally Posted by backyardRR View Post
I had the same issue for the last couple of days. It seems OK now.
Same here but OK today
choochoowilly is offline   Reply With Quote Quick reply to this message
Old 03-01-2020, 02:30 PM   #7 (permalink)
krs
Senior Member
 
Join Date: Feb 2008
Location: Ontario, Canada
Posts: 2,609
Default

ditto
krs is offline   Reply With Quote Quick reply to this message
Old 03-02-2020, 03:58 PM   #8 (permalink)
Senior Member
 
Join Date: Jan 2008
Location: Orange County, CA
Posts: 3,328
Default

"This is the most rididulous thing I ever heard."

The problem here is that the site now has a bunch of ads that have to load. The ad that is giving all of the problems is [email protected] that never seems to load and eventually times out.

It comes up at every "load" on this forum and creates the problem.

Next time this happens, look at the lower left hand corner of your screen and I bet is says "Waiting for [email protected]."

Last edited by toddalin; 03-02-2020 at 04:04 PM.
toddalin is offline   Reply With Quote Quick reply to this message
Old 03-02-2020, 05:04 PM   #9 (permalink)
Senior Member
 
Join Date: May 2016
Location: Melbourne Australia
Posts: 117
Default

You are right it does get hung up " waiting for partnernetwork.ebay.com" sometimes for a few second sometimes for a minute and this started last week. Very annoying so maybe something to do with this site loading ads??
ferroequinologist is offline   Reply With Quote Quick reply to this message
Old 03-02-2020, 05:39 PM   #10 (permalink)
Senior Member
 
Homo Habilis's Avatar
 
Join Date: Jul 2011
Location: St. Helena, CA
Posts: 515
Default

You might consider something like

Adblock Plus
Homo Habilis is online now   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the myLargescale.com > Community > Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 08:10 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.