LGB-2-6-0 motor problem - Page 2 - myLargescale.com > Community > Forums

Reply
 
LinkBack Thread Tools
Old 03-28-2017, 11:36 AM   #11 (permalink)
Super Modulator
 
Greg Elmassian's Avatar
 
Join Date: Jan 2008
Posts: 20,416
Default

It's got to be in the electronics, since you have proved the 4 connections to the motor block work.

In the "4 wire" motor block, the track pickups and the motor pickups are all isolated from each other. So since the motor runs, both motor wires in the block are fine. Since the loco moves on the rails, both track pickups are fine.

So somewhere there is a diode between one of the track pickups and the motor. I was under the impression that the motor on/off switch was a single pole single throw, or a single pole double throw, so it should only be interrupting one "side" of the motor connection.

Something is really strange. You can try applying power to the motor plug (wires from the motor block), but I'm pretty sure that part is ok.

Greg
__________________
Be sure to visit my site, lots of technical tips & modifications, and a functional search.



Click here for Greg's web site

Note: Please. no private messaging, use regular email: [email protected]
Greg Elmassian is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-28-2017, 11:48 AM   #12 (permalink)
Member
 
Join Date: May 2013
Location: Las Vegas
Posts: 67
Default

Greg,

I tend to agree with you. I hate being a "parts changer" type of mechanic and like to accurately diagnose the problem before buying parts. What you suggested about the electronics was my gut feeling but I wasn't sure.

Bill
rntfrmme is offline   Reply With Quote Quick reply to this message
Old 03-28-2017, 11:27 PM   #13 (permalink)
Super Modulator
 
Greg Elmassian's Avatar
 
Join Date: Jan 2008
Posts: 20,416
Default

Does the motor control switch actually enable/disable the motor powered from the track (test in the direction it runs of course)

That might give a clue.

Greg
__________________
Be sure to visit my site, lots of technical tips & modifications, and a functional search.



Click here for Greg's web site

Note: Please. no private messaging, use regular email: [email protected]
Greg Elmassian is offline   Reply With Quote Quick reply to this message
 
Old 03-29-2017, 10:51 AM   #14 (permalink)
Member
 
Join Date: May 2013
Location: Las Vegas
Posts: 67
Default

Greg,

I will try that and see what happens.

Bill
rntfrmme is offline   Reply With Quote Quick reply to this message
Old 03-30-2017, 09:13 AM   #15 (permalink)
Senior Member
 
Join Date: Jan 2008
Location: South Eastern MA, USA
Posts: 3,865
Send a message via Yahoo to Dan Pierce
Default

26194 is a digital with digital sound in the engine, wires going to the tender are:
2 for track power
2 for rear light
2 for speaker.

It could be the MTS board needs a reset, cv 55 to 55.

If you are analog only, this reset can not be done.
Also if you have pulsed power of any kind the decoder may act strange.
Dan Pierce is offline   Reply With Quote Quick reply to this message
Old 03-30-2017, 10:41 AM   #16 (permalink)
Member
 
Join Date: May 2013
Location: Las Vegas
Posts: 67
Default

Dan,

Its always good to learn. Mine has the six wire plug as described. Now I need to figure out how to reset the board. I'm analog only. ugh!

Last edited by rntfrmme; 03-30-2017 at 10:41 AM. Reason: name wrong
rntfrmme is offline   Reply With Quote Quick reply to this message
Old 03-31-2017, 08:12 AM   #17 (permalink)
Senior Member
 
Join Date: Jan 2008
Location: South Eastern MA, USA
Posts: 3,865
Send a message via Yahoo to Dan Pierce
Default

Join a club in Vegas and someone there should have a DCC system and can do the reset.

Or, if you know how to take the engine apart, you can send the board (actually the metal plate with both boards, bottom board is sound, top is DCC.to me to check it out.

I have fixtures to test out the LGB onboard decoders like the one in your engine.
Dan Pierce is offline   Reply With Quote Quick reply to this message
Old 03-31-2017, 11:30 AM   #18 (permalink)
Member
 
Join Date: May 2013
Location: Las Vegas
Posts: 67
Default

I do belong to the club here in Vegas. I need to find a member who can test it. Hmmmmmm.
rntfrmme is offline   Reply With Quote Quick reply to this message
Old 04-01-2017, 07:19 AM   #19 (permalink)
Senior Member
 
Join Date: Jan 2008
Location: South Eastern MA, USA
Posts: 3,865
Send a message via Yahoo to Dan Pierce
Default

On another note, the DCC decoders can turn off analog operation with CV 29. The reset will turn analog operation back on. Again, setting CV 55 to 55 will reset the original LGB mogul decoder for analog operation.
Dan Pierce is offline   Reply With Quote Quick reply to this message
Old 04-01-2017, 12:39 PM   #20 (permalink)
Super Modulator
 
Greg Elmassian's Avatar
 
Join Date: Jan 2008
Posts: 20,416
Default

Still, no DCC setting can explain running in one direction and not the other.

Greg
__________________
Be sure to visit my site, lots of technical tips & modifications, and a functional search.



Click here for Greg's web site

Note: Please. no private messaging, use regular email: [email protected]
Greg Elmassian is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the myLargescale.com > Community > Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
LGB MOTOR 1toppump Beginner's Forum 10 01-12-2020 11:17 PM
LGB Mallet motor riderdan Rolling Stock 7 07-28-2014 05:45 AM
Need LGB parts (motor especially) scoobster28 Model Making 4 11-29-2011 09:42 AM
One motor on Dual Motor LGB trains siezing up bcwa Public Forum 11 02-14-2009 09:13 AM
Help with DC motor problem? lownote Rolling Stock 10 07-10-2008 06:33 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 10:26 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.