myLargescale.com > Community > Forums - Reply to Topic

Thread: Marklin decoder on old LGB MTS system Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the myLargescale.com > Community > Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-11-2020 07:30 AM
Dan Pierce
Marklin decoder on old LGB MTS system

Yesterday I helped a friend in making the newly acquired LGB/Marklin engine work on his old LGB MTS (55005 P ) system. I brought over my Zimo system and made some necessary changes.


lights not working CV 29 needs to be a 4 to enable 14 speed steps in the decoder
CV50 needs to be a 2 to disable MFX and leave only DC and DCC turned on
Newest engine was slow to speed up and slow down, changed cv 3 (accel to 8) and de-accel cv 4 to 4. Now if a crash is possible, the engine can slow down and stop in a short space, not 6 feet when turning speed to zero/off.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 06:07 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.